板块选股公式

有没有通达信热门板块选股公式

“.400”,进入板块分析,下方切换你想分析的板块种类。

右键-区间热门板块

可以指定时间段的热门板块。

通达信 能建立 根据板块的 选股公式吗

最简单的方法:选股器--综合选股--加入选股条件--选股范围--改变范围--勾选所需板块,去掉沪深A股--选股入板块。

ST板块的涨停股票的选股公式这样编写

涨停的谁可以研究出来呢?
我这里有一个波段买卖的,可以算出大趋势
【哭笑脸替代品】(波段买卖)
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,50/5)*1;
G:MA(B,2);
D:=CROSS(B,G)*1000;
W:=CROSS(G,B)*1000;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=1000,B*1.05,'卖' ),COLOR00FF00;
DRAWTEXT(D=1000,B*1.05,'买'),COLORRED;

选股公式能应用于选择板块指数吗

选股公式可以应用于选择板块指数的;

您只需要预先把板块指数添加到一个自定义板块,

然后选股时改变选股范围就可,改为板块指数。


大智慧股票池竞价当天热门板块及个股的选股条件公式有知道的吗

找个指标集合竞价,一集合就竞价。。。

强势股选股公式

三日大涨幅:=(C-REF(C,3))/REF(C,3)*100>23;
两日大涨幅:= (C-REF(C,2))/REF(C,2)*100>18;
单日大涨幅:=(C-REF(C,1))/REF(C,1)*100>9.9;
三日强无大跌:= (HHV(C,12)-C)/C*100<13;
两日强无大跌:= (HHV(C,8)-C)/C*100<8;
单日强无大跌:= (HHV(C,3)-C)/C*100<4;
强势股:IF(DYNAINFO(4)>0 ,(EVERY(三日大涨幅,9) AND 三日强无大跌) OR (EVERY(两日大涨幅,6) AND 两日强无大跌) OR (EVERY(单日大涨幅,3) AND 单日强无大跌),0);