通达信次日涨停主图指标公式

求通达信K线主图显示当日涨停价公式

看看!学习!

求通达信N天初次涨停公式

N:=30;
A:=C/REF(C,1)>=1.099;
B:=REF(COUNT(A,N)=0,1);
D:=C/REF(C,1)>=1.099;
XG:A AND B AND D;
测试通过,
希望能够帮助你!

通达信 选股公式 第一天涨停 第二天也涨停,谢谢。

第一天涨停
第二天阴阳均可
第三天涨停
第四天也涨停
zt:c>=ztprice(ref(close,1),0.1);
xg:ref(zt,3)
and
not(ref(zt,2))
and
ref(zt,1)
and
zt;
各种通达信公式解密,编写,修改,选股,验证公式胜率,可以私信我。

求高手写一个通达信选股公式,某日实体涨停大阳线次日大幅低开收出实体阳线,收

T1:=C/REF(C,1)>1.097&&C=H&&C-O>O-L;
XG:REF(T1,1)=1&&OREF(C,1);

通达信 修改为选股公式

VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
个股:=EMA(SUM(VAR1,20),5);
大盘:=EMA(SUM(VAR2,20),5);
领涨:=(个股-大盘)>=0;
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中线趋势:=3*VAR4-2*VAR5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
强势:=IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,10,0),COLORRED;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,27);
VAR8:=HHV(H,27);
操作:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,LINETHICK1,COLORYELLOW;
趋势:=EMA(0.618*REF(操作,1)+0.382*操作,3),COLORGREEN,LINETHICK1;
运动:=IF(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势<0,1,0);
买进:=IF(运动=1 AND COUNT(运动=1,5)=1,8,0),COLORGREEN,LINETHICK1;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
XG:买进=8 AND COUNT(乖离<-12,10)>=1;

通达信指标公式该选股公式 提示 输出不能超过一个

一共有几个选股,分别给你剔除出来
1、妖股启动
DIF:=EMA(CLOSE,12) - EMA(CLOSE,27);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
CCI线:=CCI(84);
分割线:=100.00;
妖股启动:CROSS(CCI线,分割线) AND MACD>0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND C>=REF(C,1)*1.05;
2、金叉共振
DIF:=EMA(CLOSE,12) - EMA(CLOSE,27);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
CCI线:=CCI(84);
分割线:=100.00;
月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH";
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK";
日DIF:="MACD.DIF"; 日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
金叉共振:IF(CROSS(周DIF,周DEA),MACD,0) AND C>REF(C,1)*1.078;
3、没名字的选股
EE:=MACD-REF(MACD,1)>0.05 AND COUNT(C/REF(C,1)>1.09,16)<2 AND C=HHV(H,60) AND C/REF(C,1)>1.07 AND NOT(H=L) AND COUNT(C>O,6)<=4 AND C/REF(C,9)<1.2;
VOLUME:=VOL; MA1:=MA(VOLUME,5);
启动:=(MA1+MA1)>VOLUME;
买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10) AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;
选股:(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;